×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Feb 2010
    Posts
    2

    E72 with SIP profiles problem

    Hi

    i got recently 2days back, i got this phone think that it works with sip connection using my wifi at home

    but iam trying to configure the sme. but no effect

    E72-1
    RM-530
    software version
    021,024

    17 oct 2009

    custom version
    021.024.246.01

    custome version
    23 oct 2009

    in the

    control pannel

    settings

    sip settings
    options--newsipprofile--use default profile ( no effective)

    and i do not see any connection

    i do no have option
    other than help and exit

    can some one guide me here,,how can i use sip profile to configure with my Sip PBX to use as sip Device when iam at home

    Ram

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2003
    Posts
    4,105
    VoIP part is not configured. The official answer is to ask your VoIP provider for a configuration over the air. Some place their configuration file into: Nokia » Menu » Control panel » Net settings » Download. Some send you an SMS. Furthermore, your administrator can configure your device via a computer.

    If you do not get such a configuration (or you run your own VoIP/SIP server), you use the advanced settings tool which adds an user-interface for the settings of the internal VoIP/SIP client. There is a guide at the download link. Your device requires the variant for ‘SIP VoIP 3.x Settings’ (not the variant for VoIP release 2.x or the edition for Series S60 5th edition).

    For any further question, I highly recommend to use Nokia’s discussion boards for end-users as those are much more active in this regard.

  3. #3
    Registered User
    Join Date
    Feb 2010
    Posts
    2

    Re: E72 with SIP profiles problem

    Hi

    after struggle of lot of settings
    now iam able to configure my PBX/proxy located in my lan

    but registration fails

    iam checking in the server network trace, device not sending any information to server

    but iam able to connect to internet and browse that sip server

    i downloade configuration tool
    but i run anything i get this message in details box

    "Import synchronization status was DM_UNKNOWN in syncID 1"


    what else iam doing wrong

    Ram

  4. #4
    Nokia Developer Champion
    Join Date
    Mar 2003
    Posts
    4,105
    Please see my last sentence. For several cases, make sure you have an Internet connection (that WLAN icon) active before starting the VoIP/SIP client. Just open the Internet browser, surf a bit and leave it open. If that worked, I give you guidelines how to reconfigure your Nokia and WLAN to avoid that.

  5. #5
    Registered User
    Join Date
    Feb 2010
    Posts
    3

    Re: E72 with SIP profiles problem

    Hi balajibhr,

    I just had the same problem after it was not working registering to my Asterisk box I reset to factory defaults and then lost the ability to create a sip profile from the default profile. I think the answer is to delete all the access points and then reinstate them and this option works again. If you got this working now how did you get registration working assuming you are using Asterisk what was your setup?

    Barry

  6. #6
    Registered User
    Join Date
    May 2010
    Posts
    1

    Re: E72 with SIP profiles problem

    Hi
    I bought Nokia E72. Trying to configure SIP setting. When I open Connection>SIP Setting and try to add new SIP profile, it opens nothing i.e. no new profile. i get only 2 options, eighter help or exit. how can i add new SIP profile.

  7. #7
    Nokia Developer Champion
    Join Date
    Mar 2003
    Posts
    4,105
    niravnirmal, where are you in the menu tree? I recommend to start configuring from Menu » Tools » Connectivity » Net settings » Advanced VoIP settings. There, I would start with ‘Create new service’ or ‘SIP settings’. Did that help?

Similar Threads

  1. Nokia N95 SIP REGISTER problem
    By bdun in forum VoIP
    Replies: 4
    Last Post: 2009-04-08, 13:50
  2. problem with PRACK with SIP port != 5060
    By rtakkinen in forum VoIP
    Replies: 2
    Last Post: 2008-10-16, 14:03
  3. SIP Clients problem
    By y_palov in forum VoIP
    Replies: 4
    Last Post: 2008-10-15, 16:43
  4. SDK 3rd and SIP problem
    By scarex80 in forum Symbian Networking & Messaging (Closed)
    Replies: 10
    Last Post: 2006-12-14, 12:22
  5. Problem with SIP Plug-in for Series 60 SDK 2.0
    By jalakuri in forum Symbian Tools & SDKs
    Replies: 27
    Last Post: 2005-08-22, 09:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •