×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2010
    Posts
    1

    running widgets in aptana studio

    Hello All
    I am facing some problems while running widget samples in aptana studio 1.5.In aptana studio 1.5 nokia web run time plugin is installed but the widget is not loading the message is shown like this:widget is loading please wait and then it is return to the first page, some reference error(_Bridge_Ref) is shown and in aptana studio 1.2 JVM terminated exit code=1 error is shown.
    Thanks

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: running widgets in aptana studio

    Hello,

    That sounds odd. I would recommend clean install of aptana 2.0 and WRT 2.3.0 plugin.
    Aptana:
    http://www.aptana.org/studio/download

    WRT Plug-in:
    http://tools.ext.nokia.com/wrt/prod/aptana/plugin/
    http://tools.ext.nokia.com/wrt/prod/...tes/2.3.0.html

    -Ilkka

Similar Threads

  1. Theme Studio 3.0 Problems
    By Caesar69 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-18, 00:55
  2. Theme Studio 3 and n90 / n70 Problems
    By Ezz666 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-04, 13:18
  3. S60 + Visual Studio .Net 2003 Link error, but command line fine
    By redmeat in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2005-12-22, 10:05
  4. Crash when running midlet from Sun Java Studio mobility
    By mgyorffy in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-02-01, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×