×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2010
    Posts
    1

    Sip configuration for Vyke

    Hi
    Can someone tell me where to find the Sip configuration for VYKE system?
    I had this configured on my N79 but was cleared by mistake.
    I had already tried to configure one Sip connection manually but it didn’t allow me to create new Sip connections.

  2. #2
    Registered User
    Join Date
    Jan 2008
    Posts
    1

    Re: Sip configuration for Vyke

    Found manual settings here: http://forum.aramcoexpats.com/viewtopic.php?f=20&t=1930
    Worked on my E71.

    Go to settings > connection > SIP Settings and create a new SIP profile with these parameters:
    Profile name: Vyke
    Service profile: IETF
    Default access point: <your choice>
    Public user name: sip:<Vyke user id>@sip.vyke.com
    Use compression: No
    Registration: When needed
    Use security: No

    Proxy server address: sip:sip.vyke.com
    Realm: sip.vyke.com
    User name: <Vyke user id>
    Password: <Vyke password>
    Allow loose routing: Yes
    Transport type: UDP
    Port: 5060

    Registrar server address: sip:sip.vyke.com
    Realm: sip.vyke.com
    User name: <Vyke user id>
    Password: <Vyke password>
    Transport type: UDP
    Port: 5060

    Go back and into Internet tel. create a new profile.

  3. #3
    Registered User
    Join Date
    May 2010
    Posts
    15

    Re: Sip configuration for Vyke

    Quote Originally Posted by j.p.martins View Post
    Hi
    Can someone tell me where to find the Sip configuration for VYKE system?
    I had this configured on my N79 but was cleared by mistake.
    I had already tried to configure one Sip connection manually but it didn’t allow me to create new Sip connections.
    Asked from them (Vyke/voip service provider)

    Regards
    salauddinrubelbd@gmail.com

  4. #4
    Registered User
    Join Date
    Mar 2011
    Posts
    2

    Re: Sip configuration for Vyke

    Quote Originally Posted by salimhb View Post
    Found manual settings here: http://forum.aramcoexpats.com/viewtopic.php?f=20&t=1930
    Worked on my E71.

    Go to settings > connection > SIP Settings and create a new SIP profile with these parameters:
    Profile name: Vyke
    Service profile: IETF
    Default access point: <your choice>
    Public user name: sip:<Vyke user id>@sip.vyke.com
    Use compression: No
    Registration: When needed
    Use security: No

    Proxy server address: sip:sip.vyke.com
    Realm: sip.vyke.com
    User name: <Vyke user id>
    Password: <Vyke password>
    Allow loose routing: Yes
    Transport type: UDP
    Port: 5060

    Registrar server address: sip:sip.vyke.com
    Realm: sip.vyke.com
    User name: <Vyke user id>
    Password: <Vyke password>
    Transport type: UDP
    Port: 5060

    Go back and into Internet tel. create a new profile.
    Worked like a charm. Thanks a lot.
    Note: To work with E52, SIP VoIP 3.x Settings need to be downloaded, more information here.

Similar Threads

  1. Resolverplugin replies message 401
    By dimaar in forum Symbian Networking & Messaging (Closed)
    Replies: 10
    Last Post: 2008-12-10, 17:09
  2. SIP: BYE/ 481 (No Dialog Found)!!!!!!!!!!
    By Mini Pillai in forum Symbian Networking & Messaging (Closed)
    Replies: 13
    Last Post: 2007-02-09, 04:52
  3. Manual SIP Setting Configuration
    By jaceline in forum Symbian
    Replies: 0
    Last Post: 2006-12-21, 08:00
  4. SIP configuration OTA UDH
    By tobbix in forum Smart Messaging
    Replies: 0
    Last Post: 2006-05-12, 11:48
  5. J2ME SIP address configuration problem
    By nprabhat in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-10-27, 17:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×