×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2005
    Posts
    107

    fscommand - launch

    Hi,

    I am using fscommand to launch a native C++ console application. It runs properly when there is no arguments specfied for it in fscommand. However when I try to pass any argument to it via fscommand, it doesnt run. What could be the problem? Following is the statement I use for launch-

    fscommand("launch", "c:\\sys\\bin\\TestConsole.exe, param1, param2");

    I alos trued creating a string with all the three items appended, and tried various combinations of blank spaces and commas. Still no luck.

    Thanks in advance
    Ramesh

  2. #2
    Nokia Developer Champion
    Join Date
    Jul 2008
    Location
    Pakistan
    Posts
    1,065

    Smile Re: fscommand - launch

    Like to read 2 years back? .The same issue exists with FL 3.0 according to my observation :
    Open a page from Flash Lite 2.0 But now kuneri lite system plugin
    is there to help u out .

    Best Regards,
    SajiSoft

  3. #3
    Registered User
    Join Date
    Oct 2005
    Posts
    107

    Re: fscommand - launch

    Thanks. However running an HTTP server for a simple task which I want to do, seems like an overkill. However, Adobe/Nokia has given me no other option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •