×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Oct 2008
    Posts
    33

    Question WPA-enterprise nokia 5800 problems

    I want to connect to the wireless network on school but it will not work.

    This is how we configure the connection in windows vista or 7. Without doing this we cannot connect to wifi.
    We do import the following settings with

    netsh wlan add profile filename=".\Wireless-HowestWireless.xml" interface="Wireless Network Connection"
    Wireless-HowestWireless.xml:
    <?xml version="1.0"?>
    <WLANProfile xmlns="http://www.microsoft.com/networking/WLAN/profile/v1">
    <name>HowestWireless</name>
    <SSIDConfig>
    <SSID>
    <name>HowestWireless</name>
    </SSID>
    <nonBroadcast>false</nonBroadcast>
    </SSIDConfig>
    <connectionType>ESS</connectionType>
    <connectionMode>auto</connectionMode>
    <autoSwitch>true</autoSwitch>
    <MSM>
    <security>
    <authEncryption>
    <authentication>WPA</authentication>
    <encryption>TKIP</encryption>
    <useOneX>true</useOneX>
    </authEncryption>
    <OneX xmlns="http://www.microsoft.com/networking/OneX/v1">
    <EAPConfig><EapHostConfig xmlns="http://www.microsoft.com/provisioning/EapHostConfig"><EapMethod><Type xmlns="http://www.microsoft.com/provisioning/EapCommon">25</Type><VendorId xmlns="http://www.microsoft.com/provisioning/EapCommon">0</VendorId><VendorType xmlns="http://www.microsoft.com/provisioning/EapCommon">0</VendorType><AuthorId xmlns="http://www.microsoft.com/provisioning/EapCommon">0</AuthorId></EapMethod><ConfigBlob>010000003E000000010000000100000001000000150000001700000000000000000001000000170000001A00000001000000000000000000000000000000</ConfigBlob></EapHostConfig></EAPConfig>
    </OneX>
    </security>
    </MSM>
    </WLANProfile>
    Then I can login with my username (jan.pol@howest.be) and password. (this is not my real email so please answer in this thread)
    My notebook is not in a domain.
    The certificate that is used is not valid, so we need to deactivate "validate certificate" in windows, maybe that's the problem.

    On my mobile phone I tried many different settings but it never worked.
    Can somebody help me to find out the correct settings for this network? Thanks!

    This is what I think must be correct, but it isn't:
    Connection name: HowestWireless
    Data bearer: Wireless LAN
    WLAN network name: HowestWireless
    Network status: Public
    WLAN network mode: Infrastructure
    ?WLAN security mode: WPA/WPA2 (do I need to choose 802.1x here?)
    Homepage: None
    Use access point: Automatically

    *WLAN security settings*
    WPA/WPA2: EAP
    ?WPA2 only mode: Off

    *EAP plug-in settings*
    Only EAP-PEAP checked

    *EAP-PEAP settings* (I think the problem is here)
    Personal certificate: Not defined
    Authority certificate: Not defined
    Username in use: User defined
    Username: jan.pol
    Realm in use: User defined
    Realm: (empty)
    TLS pricacy: On
    Allow PEAPv0: No
    Allow PEAPv1: No
    Allow PEAPv2: Yes

    *EAPs*
    Only EAP-MSCHAPv2 is checked

    *Cipher*
    Everything checked

    *EAP-MSCHAPv2 settings*
    Username: jan.pol@howest.be
    Prompt password: Yes (it even don't asks for my password :s)
    Password: (my password)
    Can somebody please help me find out which settings are not correct?
    Last edited by twtb; 2010-03-06 at 20:17.

  2. #2
    Registered User
    Join Date
    Oct 2008
    Posts
    33

    Re: WPA-enterprise nokia 5800 problems

    little kick :d

  3. #3
    Registered User
    Join Date
    Oct 2008
    Posts
    33

    Re: WPA-enterprise nokia 5800 problems

    Anyone ?

Similar Threads

  1. Nokia N-Series Complete Model Line-Up
    By Dopod in forum General Development Questions
    Replies: 6
    Last Post: 2008-07-22, 20:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×