×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Aug 2009
    Posts
    260

    Autostart application after install RI,FR

    I am setting the switches RI,FR to autostart my application after install adn it only starts when there's an existing installation of the same already. How do i make it auto-start the first time?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: Autostart application after install RI,FR

    it should not really depend on any existing installation, basically I'm m assuming the the first time running crashes, and most likely it is crashing because of missing folder or file that it needs..

Similar Threads

  1. Application won't install on E71x
    By juannoguera in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 7
    Last Post: 2010-06-24, 22:11
  2. Pre-Install application and AutoStart
    By nair.shanker in forum Symbian
    Replies: 2
    Last Post: 2009-07-26, 11:11
  3. Disable Autostart of the Camera Application ?!?!
    By planet_benny in forum Symbian Media (Closed)
    Replies: 3
    Last Post: 2009-06-04, 15:18
  4. Replies: 1
    Last Post: 2008-05-08, 12:32
  5. Unable to install protected application :: PleaseHelpL
    By evariste in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 3
    Last Post: 2007-03-19, 12:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×