×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2009
    Posts
    13

    What MYSQL version to use with Qt 4.6

    Hello,

    I want to create application that connects to MYSQL database and and is able to insert data in to that database.
    What MYSQL version should I use with Qt qt-sdk-win-opensource-2010.02.1
    I have seen that many users are having some problems with SQL connection driver. Maybe someone knows a link to detail tutorial how to use Qt with MYSQL?
    I use Windows XP.
    Thanks in advice .
    Last edited by ceptad; 2010-03-14 at 19:22.

  2. #2
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: what MYSQL wersion to use

    If you don't have to interchange with other systems you might want to use SQLite instead -- it's built into Qt.

  3. #3
    Registered User
    Join Date
    Nov 2009
    Posts
    13

    Re: what MYSQL wersion to use

    I have to use MYSQL for my educational project.

  4. #4
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: what MYSQL wersion to use

    There is a Qt documentation page about Qt MySQL plugin
    http://doc.trolltech.com/4.6/sql-driver.html#qmysql

Similar Threads

  1. can't load MySql driver
    By mani_lachi in forum [Archived] Qt SDKs and Tools
    Replies: 7
    Last Post: 2009-12-17, 09:28
  2. Problem using MySQL on s60 3rd
    By DFurió in forum Mobile Web Server
    Replies: 14
    Last Post: 2008-12-11, 08:58
  3. MySQL on pamp
    By stevenmartin99 in forum Mobile Web Server
    Replies: 0
    Last Post: 2008-02-03, 19:52
  4. JDBC & MySQL problems
    By cyntellitek in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-10, 01:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×