×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Sep 2009
    Posts
    71

    Not compatible with Nokia C5

    Hi,
    I made an application which is working fine in the 3rd edition FP2 emulator and also in Nokia E61i device.It is getting installed without any error. But when I sent the express signed .sis file to Nokia OVI Store, my application is rejected saying that it is not compatible with Nokia C5 mobile device and it is working fine for all other 3rd edition FP2 devices.
    So can anyone tell me why is that happening? Is any difference between Nokia C5 and other 3rd edition FP2 devices?

    Thanks
    Gunajit

  2. #2
    Registered User
    Join Date
    Nov 2005
    Posts
    34

    Re: Not compatible with Nokia C5

    Did they give any reason why it is not compatible? I haven't checked but, you may be able to test on a C5 through Nokia RDA.

Similar Threads

  1. Nokia Image Converter
    By davidpurdie in forum General Development Questions
    Replies: 0
    Last Post: 2004-02-18, 15:31
  2. Nokia 7650 support Bluetooth audo?
    By ovjo12 in forum Bluetooth Technology
    Replies: 5
    Last Post: 2003-07-17, 18:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×