×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Hamburg, Germany
    Posts
    284

    Question Windows 7 Enterprise really needed for SDK S40 5th FP1?

    Hello Developers and Supporters from Forum Nokia,

    the new SDK S40-5th edition FP1 says in the requirements about Windows-7 Enterprise.
    Is the enterprise version really needed?
    Or is just what the nokia experts had on their desks, and the profressional version works equal good (or even the home version). When I look at the feature set of windows 7 enterprise, I see not much reason to have the enterprise version for developoment.

    Regards

    Karsten Meier

  2. #2
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Hamburg, Germany
    Posts
    284

    Re: Windows 7 Enterprise really needed for SDK S40 5th FP1?

    I needed to copy the msvcr71.dll from the java 32bit sdk in the bin directory, but than, at least the basic functions are working (running my java app from the Netbeans IDE in the emulator is possible). So I think Windows7 professional is enough for development.

    Regards

    Karsten Meier

  3. #3
    Registered User
    Join Date
    May 2010
    Posts
    17

    Re: Windows 7 Enterprise really needed for SDK S40 5th FP1?

    Dear Karsten Meier,

    did u successed install emulator (s40 5th ed) for windows 7 ?
    can u tell me the detail how to solve that?

    i have the same problem like u did.

    thanks in advance

  4. #4
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Hamburg, Germany
    Posts
    284

    Re: Windows 7 Enterprise really needed for SDK S40 5th FP1?

    Hello Aquill,

    yes, it was possible for me. I put all information about problems in this wiki entry:
    http://wiki.forum.nokia.com/index.ph...roubleshooting

    If you the message "msvcr71.dll missing":
    You find this dll in the jdk 32bit. You need 32 bit even if you have 64bit windows. I have just copied it into the bin directory of the Nokia SDK.

    ( If somebody from Nokia is reading: Please, please fix this! It should be easy to fix, but it wastes so much developer time! )

    Good Luck

    Karsten Meier

  5. #5
    Registered User
    Join Date
    Mar 2013
    Posts
    1

    Re: Windows 7 Enterprise really needed for SDK S40 5th FP1?

    can you please give me a link to install SDK S40-5th edition in windeows 7 Ultimate 32-bit

  6. #6
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Hamburg, Germany
    Posts
    284

    Re: Windows 7 Enterprise really needed for SDK S40 5th FP1?

    Hello AAli,

    Look above to the Navigation.
    Top Menu: Resources
    Menu Entry: Tools and Downloads
    On this page you see the headline "Java",
    and then a link "Download SDKs for Series 40 Java apps"
    This gives you al list of all SDKs from Nokia:
    https://www.developer.nokia.com/Deve...platform_SDKs/

    If you have further problems, please don't respond to this thread, instead create a new one, because this thread was created by my to get an answer to a specific question.

    Regards

    Karsten Meier

Similar Threads

  1. [moved] S40 5TH FP1 & S40 5TH FP1 Lite
    By truf in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2010-01-19, 12:51
  2. S40 5th & Verisign
    By Utumn0 in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2010-01-11, 21:22
  3. S40 flashlite needed
    By prince161079 in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2009-08-16, 21:03
  4. S40 5th Ed: Connection Problems
    By herman.dempers in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2008-10-17, 05:53
  5. Replies: 5
    Last Post: 2006-04-21, 04:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×