×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    problem in adding sound to keypress

    I want to add customized sound to keypress n I have got help from nokia forum...I am also tried to implement it...I have used Carbide C++ as IDE and S60 3rd Edition MR as SDK...no errors n no warnings are found...but when I am clicking the keys in SDK,no sounds are sounded...plz help me...

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    might help if you wounld also tell what kind of methods you are using and how you are using them, also do try out what happens in a real device..

  3. #3
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    how I will post my application what I am trying to do in nokia forum?I have created a zip file of my application....but how I will do it?I will try my application in my N70 device...but file corrupted is shown...bcoz it is not the S60 2nd edition application...in nokia forum, s_kumarrao tested it in his E71 and nokia 6120 classic...he said it is working fine...it also working in S60 MR edition SDK...but I can not run my application in emulator also...so plz help me...I want to post my application but how?

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    Quote Originally Posted by somnath.das View Post
    it also working in S60 MR edition SDK...but I can not run my application in emulator also..
    What excatly you mean by that ?

  5. #5
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    actually I want to say that I have the source code for my application and I have made the .sis file also...but how can I post it in this forum so that u can test my application and find out the actual problem?

  6. #6
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    I want to run my application in SDk(emulator)...but it is not working in emulator...thats why I have written dat....

  7. #7
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    How does it not work on a emulator ?

  8. #8
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    when I click to up,down,left,right navigation key in emulator,no sound is generated....but it runs well,no errors are shown when I am debugging it....I want to post u my application folder which contain data,src,gfx,sis folders...but how can I give u?

  9. #9
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    plz check it out....here is my application http://wiki.forum.nokia.com/index.ph...stKeySound.zip

  10. #10
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    if you want somebody to go through your codes and give you support on that, then try the paid technical support options, othervise try debugging your application yourself, and give the asked infomration in here.

  11. #11
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    actually I have debugged my codes 20 times n same results are coming out...thats why I want to give someone to test my code...what types of tecnical supports I may have to pay?I am trying to test it many many times myself...ok I m telling u what happens in emulator when I run it...any other information u need?

  12. #12
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    could be then that emulator doe snot reallt play the key sounds, and as it has already been tested to work on real device, then I suppose there are no problems with the codes then..

  13. #13
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    ya...but I want to see how it works bcoz another person have tested it in his device....so what I have to do now?

  14. #14
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: problem in adding sound to keypress

    I have never tried if RDA devices would have sounds enable, anyway, you can try those, or get yourself a real testing device..

  15. #15
    Regular Contributor
    Join Date
    Oct 2009
    Posts
    97

    Re: problem in adding sound to keypress

    I have also tried in RDA device but those r not sound enable...so it is totally meaningless to me...

Similar Threads

  1. Modules required :)
    By neil.young in forum Symbian
    Replies: 20
    Last Post: 2009-06-07, 11:35
  2. Problem in capturing keypress
    By vdharankar in forum Symbian User Interface
    Replies: 13
    Last Post: 2009-05-30, 08:18
  3. MIDI Sound problem (J2ME / Series 60)
    By JPapke in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2004-10-29, 08:17
  4. Sound playback problem on NGage
    By The_Evil_JesteR in forum Mobile Java Media (Graphics & Sounds)
    Replies: 4
    Last Post: 2003-10-02, 13:38
  5. Sound Problem with S60 device
    By tuttas in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2003-09-29, 18:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×