×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    20

    Vietnamese in Widget

    Dear all,
    I'm Developer from Viet nam.
    I have an urgent Question about Characters code in my Widget.
    I can not use Vietnamese in my Widget. Although I use UTF-8 in Charset and try any font.
    when I run in WRT, that's fine, but when I try it in real device, it's broken.
    Beside, if I get content from Feeds from any website, Vietnamese is OK.
    I wonder that may be I missed some configure.
    Hope anyone can help me!
    Thanks in advance!

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Vietnamese in Widget

    Hello tranhuutam,

    On which device you are experiencing this issue?

    Br,
    Ilkka

  3. #3
    Registered User
    Join Date
    Jul 2009
    Posts
    20

    Re: Vietnamese in Widget

    Hi,
    I used Nokia 5800, with the Vietnamese Symbian OS, the content of the feed return in my widget display Vietnamese successfully. But the main screen with my design is not. Although, I used UTF-8 and test it successfully in WRT.
    What is your idea?
    Hope to see your reply soon
    Best regards,
    Tam Tran

  4. #4
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Vietnamese in Widget

    Could be related to this one:
    http://discussion.forum.nokia.com/fo...d.php?t=190278

    What is your SW version (enter *#0000# into dialer)?

    It seems that the problem with charset=UTF-8 has been fixed in V40.0.005.

    Br,
    Ilkka

  5. #5
    Registered User
    Join Date
    Jul 2009
    Posts
    20

    Re: Vietnamese in Widget

    Yeah, Thanks!
    I will check it out!
    Your're very kind to help me,
    See you then!

Similar Threads

  1. Replies: 0
    Last Post: 2010-01-14, 21:21
  2. Launching widget from widget: problem
    By LyhjeHylje in forum Symbian
    Replies: 3
    Last Post: 2009-10-30, 09:29
  3. S60 widget vanishes after reboot
    By el.orson in forum Symbian User Interface
    Replies: 1
    Last Post: 2009-08-26, 14:47
  4. create and delete widget shortcut icon
    By priti2208 in forum Symbian
    Replies: 9
    Last Post: 2009-07-31, 11:08
  5. My widget stopped working. Feed read timeout
    By miklos.szanyi@gmail.com in forum Widsets Development
    Replies: 0
    Last Post: 2009-01-23, 10:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×