×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    5

    VoIP - Nokia e72 - 22.007 - Unable to install app

    Hello everyone,

    I am trying to get Nokia SIP settings through the app below

    http://www.forum.nokia.com/info/sw.n..._Settings.html

    I choose the SIP VoIP 3.x Settings.

    The sis package won't install (Unable to open, filetype not supported !!).

    I don't want to use gizmo or vyke through the method below

    http://discussions.europe.nokia.com/...ess/m-p/609271

    It's not stable.

    I welcome your help.

    Thanks !

  2. #2
    Registered User
    Join Date
    Apr 2009
    Posts
    2

    Re: VoIP - Nokia e72 - 22.007 - Unable to install app

    Quote Originally Posted by kipintoch View Post
    Hello everyone,

    I am trying to get Nokia SIP settings through the app below

    http://www.forum.nokia.com/info/sw.n..._Settings.html

    I choose the SIP VoIP 3.x Settings.

    The sis package won't install (Unable to open, filetype not supported !!).

    I don't want to use gizmo or vyke through the method below

    http://discussions.europe.nokia.com/...ess/m-p/609271

    It's not stable.

    I welcome your help.

    Thanks !
    Sincerely,

    I bought E72 (first I had an E61) and I am thinking to downgrade. In 3G, E72 is unasable! If it could be possible ... I would ask money back.
    I installed your version with no problem ... but I repeat ... in wifi is good, in 3G you can forget to use it

  3. #3
    Registered User
    Join Date
    Apr 2006
    Posts
    5

    Re: VoIP - Nokia e72 - 22.007 - Unable to install app

    thanks for your answer.

    I did not test it with 3G and I finally found a lower version of SIP Settings that I could install.

    It works fine now BUT I can't get the phonecall last more than 15 minutes.

    I don't know why, but I hope to find out ;-)

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,547

    Re: VoIP - Nokia e72 - 22.007 - Unable to install app

    Quote Originally Posted by kipintoch View Post
    thanks for your answer.

    I did not test it with 3G and I finally found a lower version of SIP Settings that I could install.

    It works fine now BUT I can't get the phonecall last more than 15 minutes.

    I don't know why, but I hope to find out ;-)
    This discussion board caters to issues faced by developers. For end users issues and peer support please post your query in http://discussions.europe.nokia.com/

    Good Luck!!

Similar Threads

  1. N95 - Signed app gives 'Unable to Install'
    By ariejan in forum Mobile Java General
    Replies: 46
    Last Post: 2010-02-21, 20:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×