I download the "maemo5-sdk-install_5.0.sh" and "maemo-scratchbox-install_5.0.sh" and put on my Linux machine. But once I double click the icon, there is a window come out and says "No packages were given for installation."

So How can I continue install QT on Linux5?

Regards
Laya