×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    371

    Thumbs up E32User-cbase 21

    hi,
    when i received the email to my device in which my application is running,my application is crashing giving the the error E32User-cbase 21.here i am using gprs connection for accesspoint.Is there a difference in using the gprs and wifi usage for crashing the application?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: E32User-cbase 21

    check the SDK docs for description of the error, and then try finding out which line is giving this panic.

  3. #3
    Regular Contributor
    Join Date
    Nov 2009
    Posts
    371

    Re: E32User-cbase 21

    Quote Originally Posted by symbianyucca View Post
    check the SDK docs for description of the error, and then try finding out which line is giving this panic.
    sir my application is working fine in wifi,but it is giving some errors andd crashing the application only in gprs connection.can u tel me y so it is happening.

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,689

    Re: E32User-cbase 21

    Quote Originally Posted by prathi View Post
    sir my application is working fine in wifi,but it is giving some errors andd crashing the application only in gprs connection.can u tel me y so it is happening.
    It may still make sense checking what that error code means.

Similar Threads

  1. Error E32USER - CBase 71
    By silviuccia in forum Symbian Media (Closed)
    Replies: 6
    Last Post: 2009-11-20, 15:38
  2. E32User CBase panics....
    By raj8nokiaforum in forum Symbian
    Replies: 19
    Last Post: 2008-10-17, 08:25
  3. Error E32USER - CBase 21
    By PankajNeve in forum Symbian
    Replies: 10
    Last Post: 2007-11-27, 10:18
  4. E32User Cbase 21
    By Tina_Tibrewal in forum Symbian User Interface
    Replies: 3
    Last Post: 2006-10-05, 11:13
  5. d211 doesn't start under linux
    By nodulus in forum Multimodecards
    Replies: 2
    Last Post: 2003-06-04, 16:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×