×

Discussion Board

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 54
  1. #31
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Campina Grande - Brazil
    Posts
    18

    Re: Welcome to Ovi app wizard discussion board

    Just test it out on both Nokia 5800 and N85:

    Comments:
    1) On 5800 the application works just fine. Its design is exactly the same as in the appWizard Screen. The Icon in the app Menu is the same that it is used in the OviStore.
    2) On N85, it is created a icon in the appMenu, that launches the web browser, which opens a web page with the application. It is ok, quite different fron the design presented in app wizard, but it is working. Only one problem: The app Menu Icon looks awful (the resize wasnt good) Maybe it will be nice to give the option to set a specific menu Icon for each application (if desired by the developer).
    Last edited by xharada; 2010-04-28 at 13:25.

  2. #32
    Nokia Developer Champion
    Join Date
    Jun 2007
    Posts
    480

    Re: Welcome to Ovi app wizard discussion board

    Hello,

    I went to the Ovi app wizard page and started the registration process (" [Register] button"). Then I filled the form with my details. I don't have a publisher account (as I don't have a registered company).

    Then I was brought to the "step one" screen where I was asked for the RSS feed. I used the one for my Forum Nokia Champion blog (http://blogs.forum.nokia.com/rss.php...ndprofile=atom). The preview loaded ok on the right panel. I left the other three fields blank.

    Then I clicked "next step". Now there's a problem: I couldn't pass step one because there's an error, the message "Errors while storing data to DB" appeared below the text field where I put the rss feed address.

    What am I doing wrong?

    Cheers
    Luis

  3. #33
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    India, Nashik
    Posts
    816

    Re: Welcome to Ovi app wizard discussion board

    After 72 hours my application is rejected and they have given no reason, I have tried with the RSS of my Symbian blog www.symbianodessey.com , I have no idea what i need to improve this is totally irritating that there is no reason mentioned .... this seems to be a big problem, also i have received no email from OVI about this.

    What can be done

    -Vishal

  4. #34
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Campina Grande - Brazil
    Posts
    18

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by vdharankar View Post
    After 72 hours my application is rejected and they have given no reason, I have tried with the RSS of my Symbian blog www.symbianodessey.com , I have no idea what i need to improve this is totally irritating that there is no reason mentioned .... this seems to be a big problem, also i have received no email from OVI about this.

    What can be done

    -Vishal
    Once, we have a application rejected because a word error in the description of the application. Check the description of the application

    []s

  5. #35
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by vdharankar View Post
    After 72 hours my application is rejected and they have given no reason, I have tried with the RSS of my Symbian blog www.symbianodessey.com , I have no idea what i need to improve this is totally irritating that there is no reason mentioned .... this seems to be a big problem, also i have received no email from OVI about this.

    What can be done

    -Vishal
    sorry to hear about this, can you write to PublishToOvi.Support@nokia.com and copy me (ung-ping.tian@nokia.com)? in your email, please indicate the email address that you used with the Ovi app wizard tool. i will follow up once you send the mail. sorry for the trouble and i will try to my best to assist you.

  6. #36
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    India, Nashik
    Posts
    816

    Re: Welcome to Ovi app wizard discussion board

    Resubmitted the App to OVI for publishing , believe me 48 hours has passed for resubmission still its in review ? This is a real show stopper, if this is a beta then i think very few apps must be comming on the way, now if its that slow then probably when it will be live it will take month for publishing

    -Vishal

  7. #37
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by vdharankar View Post
    Resubmitted the App to OVI for publishing , believe me 48 hours has passed for resubmission still its in review ? This is a real show stopper, if this is a beta then i think very few apps must be comming on the way, now if its that slow then probably when it will be live it will take month for publishing

    -Vishal
    Hi Vishal, thanks for sharing your apps with other publishers/developers at your blog, http://blogs.forum.nokia.com/blog/vi...ication-on-ovi. I have spoken with the product manager, we will fix this problem in our coming releases.. again, thanks for your patient and feedback.

  8. #38
    Registered User
    Join Date
    May 2010
    Location
    Paris, France
    Posts
    3

    Question Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by lpvalente View Post
    Hello,

    Then I was brought to the "step one" screen where I was asked for the RSS feed. I used the one for my Forum Nokia Champion blog (http://blogs.forum.nokia.com/rss.php...ndprofile=atom). The preview loaded ok on the right panel. I left the other three fields blank.

    Then I clicked "next step". Now there's a problem: I couldn't pass step one because there's an error, the message "Errors while storing data to DB" appeared below the text field where I put the rss feed address.


    Cheers
    Luis
    Hi everyone,
    Like Luis, I have the same problem.
    When I want to create an application for my blog, Ovi App wizard stop me at the 1st step and notice "Errors while storing data to DB". I have tried by rss and atom feeds.
    But I don't understand because the preview of the app work well, so Ovi App Wizard receives succesfully the feed.

    Where do you think the problem is?
    Thanks by advance
    Alain

  9. #39
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by alainrx8 View Post
    Hi everyone,
    Like Luis, I have the same problem.
    When I want to create an application for my blog, Ovi App wizard stop me at the 1st step and notice "Errors while storing data to DB". I have tried by rss and atom feeds.
    But I don't understand because the preview of the app work well, so Ovi App Wizard receives succesfully the feed.

    Where do you think the problem is?
    Thanks by advance
    Alain
    Hi Alain, I just tried app wizard to create an app and i couldnt reproduce the 'Errors while storing data to DB' issue. can you try again? if you still face the same issue, can you report the issue to PublishToOvi.support@nokia.com and copy me (ung-ping.tian@nokia.com)? I will make sure our support group look into this issue and get back to you. thanks!

    Ung-Ping

  10. #40
    Nokia Developer Champion
    Join Date
    Nov 2005
    Posts
    42

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by alainrx8 View Post
    Hi everyone,
    Like Luis, I have the same problem.
    When I want to create an application for my blog, Ovi App wizard stop me at the 1st step and notice "Errors while storing data to DB". I have tried by rss and atom feeds.
    But I don't understand because the preview of the app work well, so Ovi App Wizard receives succesfully the feed.

    Where do you think the problem is?
    Thanks by advance
    Alain

    Hi,

    Have you checked that your blog account is active? Some time ago Ron has disabled some accounts. Maybe this is your problem.

    Cheers,
    Olympio Cipriano

  11. #41
    Registered User
    Join Date
    May 2010
    Location
    Paris, France
    Posts
    3

    Smile Re: Welcome to Ovi app wizard discussion board

    Thanks a lot for these quick answers Ung-Ping and Olympio.

    So first, my blog is active because I add new post on my blog nearly everyday, the last time is 1 day ago. And I will create a new post in few hours. What I don't understand is when I try to register another blogspot (Blogger from Google) I pass the first step without problems. I also tried with my Dailymotion page, and it works too.
    I have heard I have to do nothing during 24 hours, because after this delay every unaccepted application is erased.

    I will retry during the weekend and if it stills not working I will send you an email Ung-Ping.

    Cheers
    Alain

  12. #42
    Nokia Developer Champion
    Join Date
    Nov 2005
    Posts
    42

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by alainrx8 View Post
    Thanks a lot for these quick answers Ung-Ping and Olympio.

    So first, my blog is active because I add new post on my blog nearly everyday, the last time is 1 day ago. And I will create a new post in few hours. What I don't understand is when I try to register another blogspot (Blogger from Google) I pass the first step without problems. I also tried with my Dailymotion page, and it works too.
    I have heard I have to do nothing during 24 hours, because after this delay every unaccepted application is erased.

    I will retry during the weekend and if it stills not working I will send you an email Ung-Ping.

    Cheers
    Alain
    Hi Alain,

    It seems you are right. I thought the problem was the blog being blocked or something similar, but I have tried with my blog that is active and I got the same problem.

    I really dont know what is happening.

    Resgards,
    Olympio Cipriano

  13. #43
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by olympio View Post
    Hi Alain,

    It seems you are right. I thought the problem was the blog being blocked or something similar, but I have tried with my blog that is active and I got the same problem.

    I really dont know what is happening.

    Resgards,
    Olympio Cipriano
    Hi Olympio, can you report this issue to publishToOvi.support@nokia.com and copy me (ung-ping.tian@nokia.com)? in the mail, please indicate the blog link that you use with ovi app wizard. i will make sure we follow up on your issue.

    thanks,
    Ung-Ping

  14. #44
    Nokia Developer Champion
    Join Date
    Nov 2005
    Posts
    42

    Re: Welcome to Ovi app wizard discussion board

    Quote Originally Posted by uptian View Post
    Hi Olympio, can you report this issue to publishToOvi.support@nokia.com and copy me (ung-ping.tian@nokia.com)? in the mail, please indicate the blog link that you use with ovi app wizard. i will make sure we follow up on your issue.

    thanks,
    Ung-Ping
    Hi Ung-Ping,

    I've just tested it and it is working now. At least my blog feed (http://blogs.forum.nokia.com/rss.php...&profile=rss20) has passed from the first step. It seems it was a temporary issue.

    Best regards,
    Olympio

  15. #45
    Registered User
    Join Date
    May 2010
    Location
    Paris, France
    Posts
    3

    Thumbs up Re: Welcome to Ovi app wizard discussion board

    Hi Ung-Ping,

    Like Olympio, I have just submited my app with success . Now I am waiting for the approbation.

    Ung-Ping, just for my personnal knowlegde, what was the problem?
    PS: I have received a mail by Ovi Support this morning at 1 o'clock (GMT+1) to inform me the problem has been fixed. That's a really good customer service!!! . I applause, it is so rare nowadays.

    Best regards,
    Alainrx8

Similar Threads

  1. conflicting application show item come on nokia 7610 supernova on ovi app
    By itssanchit in forum General Development Questions
    Replies: 1
    Last Post: 2010-01-30, 07:35
  2. Ovi store app start-up problem
    By stolidImran in forum General Development Questions
    Replies: 3
    Last Post: 2009-09-12, 15:27
  3. Question - App Wizard (Perl) for N9210
    By TobiAlex in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2002-08-29, 10:36
  4. App wizard choises?
    By Nokia_Archive in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2002-06-02, 00:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •