Hi all,

I read that Java Runtime 2.1 supports JSR 177 APDU.
I have 3 questions.

Does the jsr 177 APDU is include in the Beta version,
Does a midlet that want access to this API must be signed with particular cerificate,
When the release version is planed.


Thanks very much,
Adrien