×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    105

    [Nokia Qt SDK] Does it need Perl?

    does the nokia qt sdk requires perl installation as prerequisites?

  2. #2
    Registered User
    Join Date
    Dec 2009
    Posts
    4

    Re: [news] Nokia Qt SDK v1.0 Beta released

    The Nokia Qt SDK is a complete package. It ships everything it needs, so there are no prerequisites to install.

    To quote Alessandro from the Qt labs blog: "Perl is included in the Nokia Qt SDK. However, it is not ActivePerl but Strawberry Perl 5.8.9 Building Qt projects for Symbian seems to work fine with Strawberry Perl."
    Last edited by thorbjorn; 2010-04-29 at 09:57.

Similar Threads

  1. Qt for Symbian development resources
    By liuxg in forum [Archived] Qt General ( Qt技术)
    Replies: 55
    Last Post: 2011-01-26, 04:06
  2. [Nokia Qt SDK] Compiler warnings and breakpoints not working
    By razvanpetru in forum [Archived] Qt SDKs and Tools
    Replies: 12
    Last Post: 2010-06-21, 01:33
  3. [Nokia Qt SDK] What is it?
    By AltoRetrato in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2010-04-28, 08:09
  4. automatic rotate screen on meamo
    By fily_love in forum Nokia N9
    Replies: 27
    Last Post: 2010-04-06, 08:37
  5. gsreamer-0.10-plugins-good+Phonon
    By niqt in forum Nokia N9
    Replies: 10
    Last Post: 2010-03-05, 09:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×