×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    2

    Question Turkish character problem for my username

    After sending a publish request from the ovi app wizard, ovi team send me a username and a password for the publish.ovi.com.

    They generated the username from my firstname and lastname but my firstname has a Turkish character, so username also has a Turkish character too and I can not login to publish.ovi.com with this username.

    I sent an e-mail to the support but there is no response.

  2. #2
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Turkish character problem for my username

    Quote Originally Posted by cooleraser View Post
    After sending a publish request from the ovi app wizard, ovi team send me a username and a password for the publish.ovi.com.

    They generated the username from my firstname and lastname but my firstname has a Turkish character, so username also has a Turkish character too and I can not login to publish.ovi.com with this username.

    I sent an e-mail to the support but there is no response.
    sorry to hear this. what is the email address that you used to register app wizard?

  3. #3
    Registered User
    Join Date
    May 2010
    Posts
    2

    Re: Turkish character problem for my username

    Thanks for your response, but the support team solved my problem today. Thank you.

  4. #4
    Nokia Developer Moderator
    Join Date
    Jun 2007
    Posts
    219

    Re: Turkish character problem for my username

    Quote Originally Posted by cooleraser View Post
    Thanks for your response, but the support team solved my problem today. Thank you.
    great. if you have your apps approved and available in Ovi store, please share your link here...

Similar Threads

  1. SMS receive character limit problem
    By modifed09 in forum [Archived] Flash Lite on Nokia Devices
    Replies: 3
    Last Post: 2009-11-16, 08:53
  2. Problem regarding validation of UserName..
    By rohanwaugh in forum Symbian User Interface
    Replies: 4
    Last Post: 2008-11-26, 04:47
  3. Problem in sending special character
    By caiyingqian in forum General Messaging
    Replies: 1
    Last Post: 2002-07-19, 08:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×