×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    2

    Arrow Application not compatible with phone error @ E72

    Hi,

    I'm working on a project with JavaFX. I just lurned a little Java so I'm totally not familiar with JavaFX.
    Now when my project finally got a little shape I tried to install it on my phone.
    But when I try to install it with my phone (E72) I get this message:
    Application not compatible with phone.

    I googled abit an I saw that you need to add the platform information your installing it on...
    With symbian it is some thing like this:
    ;Supports Series 60 v 3.0
    [0x101F7961], 0, 0, 0, {"Series60ProductID"}

    My question:
    What do I need to add for JavaFX?
    Do I need to add some thing else?

    thx,
    Fré

  2. #2
    Super Contributor
    Join Date
    Jun 2003
    Location
    Cheshire, UK
    Posts
    7,395

    Re: Application not compatible with phone error @ E72

    Welcome to Forum Nokia!

    Unfortunately, JavaFX is not supported on your phone. It is not supported on any Nokia phones, and I'm not sure of any phone from any manufacturer that supports it.

    If you want to develop for mobile phones, you might want to start with the getting started guide, to see what are your options. I'm afraid JavaFX is not an option.

    Graham.

  3. #3
    Registered User
    Join Date
    May 2010
    Posts
    2

    Re: Application not compatible with phone error @ E72

    Ow damn how stupid, thx for the fast answer!

  4. #4
    Nokia Developer Champion
    Join Date
    Feb 2009
    Location
    Noida, India
    Posts
    3,073

    Re: Application not compatible with phone error @ E72

    For your JavaFx mobile app; try installing and running it on LG Incite or HTC Touch Diamond.

    Ref to http://forums.sun.com/thread.jspa?threadID=5432053 for more info.

    thanks,
    ~Amitabh

  5. #5
    Nokia Developer Expert
    Join Date
    Aug 2007
    Posts
    1,595

    Re: Application not compatible with phone error @ E72

    Hello dr_serious,

    The Java option for Nokia devices is Java ME, please refer the following link for more details:

    Java Developer's Library 3.5 > Introduction to Java ME on Nokia devices

    Regards,
    r2j7
    [URL="http://library.forum.nokia.com/java"][B] >>> Java Developer's Library <<<[/B][/URL]
    [URL="https://www.developer.nokia.com/Resources/Support/Technical_support.xhtml"] [B]>>> Technical Support for Java ME development <<<[/B][/URL]
    [URL="https://publish.ovi.com/info/"][B]>>> Nokia Publish: reach millions of Nokia users worldwide through Nokia Store <<<[/B][/URL]

Similar Threads

  1. PC application which talks to a custom application on the phone
    By chippie2000 in forum General Development Questions
    Replies: 2
    Last Post: 2009-06-30, 16:15
  2. EUserHL - application not compatible with the phone
    By gosuwachu in forum Symbian Tools & SDKs
    Replies: 14
    Last Post: 2009-06-04, 16:00
  3. Application Not Compatible with the phone
    By ksrichi2000 in forum Geolocation and Navigation
    Replies: 2
    Last Post: 2008-04-25, 05:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •