×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    13

    do Maemo need to install qt_installer before installing qt app?

    In Symbian, we need to install qt_installer.sis before installing qt app.
    In Maemo, does it have the same problem?

  2. #2
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: do Maemo need to install qt_installer before installing qt app?

    Quote Originally Posted by waiman1114 View Post
    In Symbian, we need to install qt_installer.sis before installing qt app.
    In Maemo, does it have the same problem?
    Maemo is way too different from Symbian to share any problems with it. Qt is part of firmware image for N900, so you don't need to install it separately. However, at the moment available firmware has Qt 4.5.3 and upcoming release (a.k.a. PR 1.2) will have Qt 4.6.2 included.

Similar Threads

  1. gsreamer-0.10-plugins-good+Phonon
    By niqt in forum Nokia N9
    Replies: 10
    Last Post: 2010-03-05, 09:56
  2. kinetic scrolling
    By stalep in forum Nokia N9
    Replies: 10
    Last Post: 2009-12-08, 12:41
  3. symbian signed testing problem.
    By anglina in forum Symbian
    Replies: 0
    Last Post: 2007-02-01, 10:15
  4. Installing a java app in Nokia 7650.
    By movetek in forum Mobile Java General
    Replies: 2
    Last Post: 2002-12-17, 16:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •