Is it possible to develop symbian s60 3.2 applications using Qt sdk beta? I've just installed the sdk and I can only choose Qt simulator target in Qt creator. Do I have to install s60 3.2 sdk too?