×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    trouble in installing...

    i ask nokia to send me the cd for 9210 communicator..i found it but when i m going to install it ..it gives me error that you dont have data3.cab file...and really in my cd i dont' have this file...plz help me you can email me(shanilovershot@yahoo.com)

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    80

    RE: trouble in installing...

    The data3.cab file comes with the installshield program. I am not sure what CD Rom speed you have and what install program you are using. When the data copy speed falls below a certain required rate this error will be psoted.
    If you can find an upgrade to your CD Rom probably that would help or else installing the right version of Installshield (if you are using this program use version 6.21 or higher). However if you do not want to go through all this the easiest is to copy the contents of the CD and install it from that local directory.

    I am sorry for this workaround but this is a valuable feeback which will be channeled back to the Toolkit Team.

    regards,
    Sudnyesh.
    regards,
    Sudnyesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×