×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    19

    Not all included js scripts loaded under E66. How to fix?

    Hi
    I have a widget with 11 small js scripts included with <script type="text/javascript" src=".....js"></script> tags into the main html. Each of them has the size less than 8kb. The size of html is 3kb. The scripts contain a set of fucntions.

    Only 5 of them are loaded during starting the widget on Nokia E66.

    The widget works fine under the emulator.

    What should I do to load all of them?

    Thak you in advance.

  2. #2
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: Not all included js scripts loaded under E66. How to fix?

    Hi ysaspb,

    a possibility is that some of the included JS files raise some error or exception, and so not all JavaScript code gets loaded. Have you tried doing some debug?

    Pit

Similar Threads

  1. HELP! Handling Call!!
    By joseph.m in forum Symbian
    Replies: 14
    Last Post: 2009-03-09, 09:00
  2. Problem with GCCE build in Carbide.vs
    By raffaelbechara in forum Symbian
    Replies: 6
    Last Post: 2008-10-20, 16:06
  3. Linker crash while building
    By suvarnas in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2008-03-13, 21:06
  4. Prototype SDK 2.0 setup problem
    By jackmcardle in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2007-01-09, 16:21
  5. SDK2.1 Installation Caveats
    By Sukrit in forum Symbian Tools & SDKs
    Replies: 8
    Last Post: 2004-08-11, 11:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×