×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2010
    Posts
    2

    RDA doesn't load !

    http://www.forum.nokia.com/forum/sho...d.php?t=185784
    I have the exact same problem as this guy . as if suddenly RDA servers decided to keep me out.
    I tried making a new account .. tried deleting cookies whats next .. ?

  2. #2
    Registered User
    Join Date
    May 2010
    Posts
    2

    Re: RDA doesn't load !

    "The page you were looking for is temporarily unavailable"
    Started giving me a new error ...

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA doesn't load !

    There was small break today (maybe 30 mins), when the server was not running optimally and responded really slowly to any requests. I'm guessing you tried to access the service during that time. But at the moment the service should be running pretty much normally.

Similar Threads

  1. Grid app is crashing... need urgent help...
    By shankha in forum Symbian
    Replies: 5
    Last Post: 2010-10-19, 12:07
  2. RDA Sending SMS
    By gpalvia in forum Symbian
    Replies: 2
    Last Post: 2009-11-05, 06:47
  3. dynamic load dll problem
    By shaun.shen in forum Symbian
    Replies: 3
    Last Post: 2007-06-22, 06:37
  4. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×