I'm experiencing problems installing the MIDP 0.09 software on a Communicator 9210 version 3.62. Wondering if it's becos' of the version.