×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2010
    Posts
    46

    Question can not install Nokia Qt beta on Ubuntu 9.10

    Dear all:

    I've download Nokia Qt beta installation.
    But nor online version neither offline version can install on my Ubuntu 9.10.

    I double click Nokia_Qt_SDK_Lin32_v1_0_beta_en_offline, but it failed to install.
    It seems the system don't know how to deal with this file.

    It shows the following error if I try to use commandline to install.
    $sudo: ./Nokia_Qt_SDK_Lin32_v1_0_beta_en_offline: command not found

    Does it works on Ubuntu 9.10?

    Thanks!

  2. #2
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: can not install Nokia Qt beta on Ubuntu 9.10

    Try
    Code:
    chmod 755 Nokia_Qt_SDK_Lin32_v1_0_beta_en_offline
    ./Nokia_Qt_SDK_Lin32_v1_0_beta_en_offline

  3. #3
    Registered User
    Join Date
    Mar 2010
    Posts
    46

    Re: can not install Nokia Qt beta on Ubuntu 9.10

    Thanks,divanov
    It works.

Similar Threads

  1. Nokia N-Series Complete Model Line-Up
    By Dopod in forum General Development Questions
    Replies: 6
    Last Post: 2008-07-22, 20:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×