×

Discussion Board

Results 1 to 2 of 2

Threaded View

  1. #1
    Registered User
    Join Date
    Mar 2010
    Posts
    46

    GDigicam installation

    hi!
    I am trying a example which is Qt camera application work with GDigicam. http://blogs.igalia.com/magomez/2010...igicam-and-qt/

    To make it compile without error in Qt Creator, I think I need to install GDigicam.
    I've git clone GDigicam from git://gitorious.org/fremantle-gdigicam/gdigicam.git
    But not really know how to use it.
    I've tried 'autogen.sh' and 'build.sh'

    It complain the version of gconf as the following.
    ----------------
    checking for GCONF... configure: error: Package requirements (gconf-2.0 >= 2.2) were not met:
    No package 'gconf-2.0' found
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    ....
    --------------

    However , when I use 'apt-get install gconf2' ,
    It shows that gconf is the latest version.
    Did anyone do this before? Thanks in advance.

    Thanks a lot..
    Last edited by stone.chao; 2010-06-10 at 12:18.

Similar Threads

  1. How to handle un-installation and re-installation event separately
    By elviin in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 0
    Last Post: 2010-05-26, 07:50
  2. SIS Installation Error on E65 during installation process
    By FrankTheFox in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 3
    Last Post: 2009-09-01, 22:14
  3. Replies: 4
    Last Post: 2007-03-02, 07:59
  4. Series60 3rd Edition MR + second installation + installation folder
    By sliponoga in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-10-20, 08:09
  5. installation
    By waheedamiri in forum General Development Questions
    Replies: 0
    Last Post: 2005-08-08, 13:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×