×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Building animatedtiles sample app fails

    I'm getting an error building the sample app as per instructions on http://www.forum.nokia.com/Develop/Q...2_Create.xhtml

    Qt Creator tells me "main.moc: No such file or directory".

    I've tried cleaning and rebuilding but it doesn't seem to help. The Compile Output doesn't seem to tell me anything interesting.

  2. #2
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: Building animatedtiles sample app fails

    Show your project.

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Building animatedtiles sample app fails

    Hi Allan,

    Let's see compiler's output, just in case. I've seen some moc related problems for Symbian builds, on a Windows 7 PC and with an intermediary SDK build, but never on my machine with the official releases.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Building SIS fails, missing rsc file
    By ahlmans in forum Symbian
    Replies: 15
    Last Post: 2009-05-04, 11:15
  2. Building library fails with GCCE? (Carbide 1.3)
    By pailes in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2008-03-12, 12:06
  3. Building the Hello World sample
    By EUtopian in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2006-11-05, 18:54
  4. Building UREL fails
    By Norrit_ in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2006-07-30, 17:52
  5. nmake failure while building the sample source
    By ramprasath_v in forum Symbian
    Replies: 3
    Last Post: 2004-12-21, 09:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×