×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    May 2010
    Posts
    72

    Echo servlet problem

    hi all,


    I made example like echo servlet and I used widget with textbox and button

    but when pressing button IT should go to c++ file to this function

    void CEchoServlet::ServiceL( MHttpRequest* req ) { }

    but It did not

    I think ApiBridge it self response to me not symbian

    any suggestions

    thanks

  2. #2
    Regular Contributor
    Join Date
    May 2010
    Posts
    72

    Re: Echo servlet problem

    Hello,


    I think I could narrow the problem or sort of

    in this file

    http://wiki.forum.nokia.com/index.ph...ge_Plug-in_API

    it talks about [ Installation file ] part

    I can not understand it to apply it to my plugin

    I will be so nice if any one could

    thanks

  3. #3
    Regular Contributor
    Join Date
    May 2010
    Posts
    72

    Re: Echo servlet problem

    Hello all,


    I solved it

    thanks

  4. #4
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: Echo servlet problem

    Hi phpgenerator,

    could you please share with other devs which is the solution you've found? I'm sure that other developers will face this kind of issues with API Bridge, so your help would be highly appreciated!

    Thank you,
    Pit

  5. #5
    Registered User
    Join Date
    Jun 2011
    Posts
    6

    Re: Echo servlet problem

    Hi,
    I have the same problem but I don't find the way to fix this :-(
    There my original post.
    Help please !

Similar Threads

  1. audio echo problem when recording and playing audio
    By kck809 in forum Symbian Media (Closed)
    Replies: 6
    Last Post: 2009-07-05, 09:42
  2. servlet connectivity problem...
    By mestrivishal in forum Mobile Java General
    Replies: 2
    Last Post: 2005-03-29, 16:31
  3. Servlet connectivity problem
    By mestrivishal in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-03-25, 15:11
  4. Problem calling Servlet from 7210
    By tenni99 in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-20, 13:53
  5. Echo sample build problem
    By torui in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2002-08-27, 05:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×