×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Jun 2010
    Posts
    73

    no service found for - "com.nokia.qt.mediaplayer"

    Hi
    I'm trying to implement an audio player. It compiles without errors. But when i starts, it says defaultServiceProvider::requestService(): no service found for - "com.nokia.qt.mediaplayer" and no sound is playing. What do I have to do? I already read something that I have to copy plugins into the correct folder (http://web.archiveorange.com/archive...CAcQaOEuFe8NP9). But it does not work.

    Any help is appreceated. Thanks, Luki

  2. #2
    Regular Contributor
    Join Date
    Jun 2010
    Posts
    73

    Re: no service found for - "com.nokia.qt.mediaplayer"

    Any Ideas in the meanwhile?:-)

    Cheers, Luki

  3. #3
    Regular Contributor
    Join Date
    Jun 2010
    Posts
    73

    Re: no service found for - "com.nokia.qt.mediaplayer"

    Update:
    As I heard from Trolltech, the Simulator Backend for Multimedia is not yet fully implemented. So it does only work on the device.

  4. #4
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: no service found for - "com.nokia.qt.mediaplayer"

    Quote Originally Posted by lukiluuk View Post
    Update:
    As I heard from Trolltech, the Simulator Backend for Multimedia is not yet fully implemented. So it does only work on the device.
    And where you were trying?

Similar Threads

  1. Replies: 3
    Last Post: 2010-06-30, 01:17
  2. Nokia Forum - "Unable to load data" on N79 if xml not found or not loaded
    By supriyaakg in forum [Archived] Flash Lite on Nokia Devices
    Replies: 3
    Last Post: 2010-04-15, 07:58
  3. NOKIA 3300 Showing "Contact Service"..pls help
    By eagles007 in forum General Development Questions
    Replies: 3
    Last Post: 2008-08-03, 09:55
  4. Bug found in "Nokia Developer's Suite 2.0 for J2ME"
    By timwilliams1971 in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-07-30, 22:53
  5. DATA SUITE 4 + the "legendary" Nokia customer Service
    By steve_cowie in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2003-04-03, 17:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×