×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    49

    Very slow RDA service and "echoed" key-press

    Hi,

    I cannot use the RDA service most of the time due to very slow response.

    After the Java start runs, it connects successfully to the service and after around 2-3 minutes the phones screen appears if at all (in 50% of the times I get the red X image on the bottom left corner of the Java app).

    When connected ok, what happens is, when I press a key it takes around 15 sec to do something and usually it acts as if I pressed the key more than just once !

    For example, while in the home menu screen, pressing the arrows key moves the selected icon in jumps of two or three - a very frustrating "game" to try and hit my app's icon... this happens in all menus also.

    I managed to work properly with fast response maybe twice in the past month, all other sessions where impossible to use.

    Anyone with similar issue ?

    Thanks.

  2. #2
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Very slow RDA service and "echoed" key-press

    Quote Originally Posted by Daneel View Post
    Hi,

    I cannot use the RDA service most of the time due to very slow response.

    After the Java start runs, it connects successfully to the service and after around 2-3 minutes the phones screen appears if at all (in 50% of the times I get the red X image on the bottom left corner of the Java app).

    When connected ok, what happens is, when I press a key it takes around 15 sec to do something and usually it acts as if I pressed the key more than just once !

    For example, while in the home menu screen, pressing the arrows key moves the selected icon in jumps of two or three - a very frustrating "game" to try and hit my app's icon... this happens in all menus also.

    I managed to work properly with fast response maybe twice in the past month, all other sessions where impossible to use.

    Anyone with similar issue ?

    Thanks.
    Where are you located? What kind of internet connection do you have? Does this happen with some specific device or any device? Is the behavior consistent or does the lag come and go?

    Can you go to command line and run" tracert apu.ndhub.net" and post the screenshot to here (or send it me via pm or via the RDA support email address)? But note that the last step will always fail as then the trace hits our firewall.

  3. #3
    Registered User
    Join Date
    Jul 2009
    Posts
    49

    Re: Very slow RDA service and "echoed" key-press

    Quote Originally Posted by bloodredsky View Post
    Where are you located? What kind of internet connection do you have? Does this happen with some specific device or any device? Is the behavior consistent or does the lag come and go?

    Can you go to command line and run" tracert apu.ndhub.net" and post the screenshot to here (or send it me via pm or via the RDA support email address)? But note that the last step will always fail as then the trace hits our firewall.
    Thanks for your response.

    1. I'm located in Israel, running Vista, using broad-band internet connection (i tried wireless or not with same results. Still did not try without my router).
    2. It happens with all devices and at 90% of the cases. I think it's better during early mornings local time but I'm not sure. I also tried with other laptops I have (running XP) with same results.
    3. The TRACERT output is:

    Code:
    Tracing route to apu.ndhub.net [194.137.80.46]
    
    over a maximum of 30 hops:
    
    
    
      1     1 ms    <1 ms     1 ms  192.168.2.1 
    
      2    35 ms    43 ms    26 ms  10.169.128.1 
    
      3     *        *        *     Request timed out.
    
      4     *        *        *     Request timed out.
    
      5   359 ms   385 ms   381 ms  bzq-179-73-242.static.bezeqint.net [212.179.73.242] 
    
      6    34 ms    38 ms    51 ms  bzq-179-124-165.static.bezeqint.net [212.179.124.165] 
    
      7    31 ms    37 ms    31 ms  bzq-179-124-150.static.bezeqint.net [212.179.124.150] 
    
      8   314 ms   322 ms   308 ms  bzq-179-124-26.static.bezeqint.net [212.179.124.26] 
    
      9   102 ms   100 ms   116 ms  xe-1-1-0.fra21.ip4.tinet.net [77.67.66.9] 
    
     10   101 ms   108 ms   106 ms  xe-2-1-0.fra60.ip4.tinet.net [89.149.184.61] 
    
     11    98 ms   109 ms   109 ms  as1299.ip4.tinet.net [77.67.72.14] 
    
     12   111 ms   114 ms   110 ms  ffm-bb2-link.telia.net [80.91.247.188] 
    
     13   170 ms   133 ms   131 ms  s-bb2-link.telia.net [80.91.246.213] 
    
     14   144 ms   149 ms   143 ms  hls-b1-link.telia.net [80.91.251.30] 
    
     15   158 ms   142 ms   144 ms  tsf-ic-123703-hls-b4.c.telia.net [213.248.68.210] 
    
     16   143 ms   148 ms   131 ms  hkiisedger03-e-1-2.datanet.tele.fi [141.208.16.94] 
    
     17   129 ms   132 ms   138 ms  hkiisedger03-e-1-2.datanet.tele.fi [141.208.16.94] 
    
     18     *        *        *     Request timed out.
    
     19     *        *        *     Request timed out.
    
     20     *        *        *     Request timed out.
    
     21     *        *        *     Request timed out.
    
     22     *        *        *     Request timed out.
    
     23     *        *        *     Request timed out.
    
     24     *        *        *     Request timed out.
    
     25     *        *        *     Request timed out.
    
     26     *        *        *     Request timed out.
    
     27     *        *        *     Request timed out.
    
     28     *        *        *     Request timed out.
    
     29     *        *        *     Request timed out.
    
     30     *        *        *     Request timed out.
    
    
    
    Trace complete.

    Thanks again for your help.

Similar Threads

  1. How to simulate a key press of "EKeyApplication"
    By zdsnet163@163.com in forum Symbian
    Replies: 1
    Last Post: 2010-01-14, 03:25
  2. Replies: 6
    Last Post: 2009-07-22, 09:44
  3. [moved] Open dialog on "OK" key press
    By pranay_preet in forum Symbian User Interface
    Replies: 5
    Last Post: 2008-11-06, 16:33
  4. Replies: 3
    Last Post: 2006-11-30, 14:30
  5. Replies: 0
    Last Post: 2004-04-02, 03:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×