×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    13

    Trying to run Qt project on N900 via MAD developer: getting Packaging error

    Hello everyone,

    I'm trying to run a simple project from Qt Creator on a connected N900 hardware via MAD Developer application. Just like the manual says. Project runs fine in simulator, but when trying to run it on N900 I'm getting error:

    Packaging Error: Command 'dh_make -s -n -p -maemo_test_0.1' failed

    What that might be? System is Windows XP, running Nokia Qt SDK 1.0.

  2. #2
    Super Contributor
    Join Date
    Oct 2009
    Posts
    4,326

    Re: Trying to run Qt project on N900 via MAD developer: getting Packaging error

    There is some problem with Debian package creation in Nokia Qt SDK 1.0. In Qt Creator 2.1 it's possible to disable Debian package creation step from the build sequence.

Similar Threads

  1. Qt Mobility + Qt 4.7 SDK is it posible on N900
    By phandangduythinh in forum [Archived] Qt Mobility Project
    Replies: 3
    Last Post: 2010-06-17, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×