×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Carbide sitill trying to use 4.6.2 when 4.7.0 beta installed

    I cant get Carbide to use 4.7.0, it's still trying to use 4.6.2.
    How does carbide find Qt , is there a setting some where?

    (I'm developing for Symbian)

  2. #2
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: Carbide sitill trying to use 4.6.2 when 4.7.0 beta installed

    Yes.

    (Oh, you want to know where?)

    First Windows->Preferences->Qt and add the new version to the list.

    Then Project->Properties->Qt Properties and select the version you want.

Similar Threads

  1. Replies: 11
    Last Post: 2009-10-19, 15:27
  2. Carbide.c++ 1.3 error - Carbide could not dtermine which edition was installed...
    By zdenko in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2008-03-11, 08:35
  3. Carbide.j 1.5 and Netbeans 5.5 beta 2
    By ovjo12 in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-06-11, 05:43
  4. Carbide V1.2 Beta
    By tanuja in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-04-19, 08:26
  5. Carbide V1.2 Beta
    By tanuja in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2007-04-19, 07:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×