Hi,

Plesae i need to know if my signed application (use Location API) will be compatible with QtMobility 1.0.2 in 4 weeks or not?

I have buid it with QtMobility 1.0.1 (with out build Qt Mobility 1.0.1 from source with LBT disabled and build my app again). I use Nokia Qt SDK final, Symbian SDK S60V5 S60V31 and S60V32 and qt-mobility-symbian-opensource-1.0.1.zip.

I can’t rebuid my application in 4 weeks with QtMobility 1.0.2 because my publisher ID will be end this month.

and I have published my application with the QtMobility 1.0.1 you can found it here
http://www.4shared.com/file/KMHwFSld...AKIR-3705.html
it's not the same one downloaded by smart installer

my application don't run with QtMobility 1.0.1 downloaded by smart installer but it run with QtMobility 1.0.1 in
http://www.4shared.com/file/KMHwFSld...AKIR-3705.html


Please I juste need to know if my binary signed application will be compatible with QtMobility 1.0.2 in 4 weeks or not???