×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Feb 2010
    Posts
    157

    Thumbs down QA failed - Reason: prompt to update and install Adobe Flash Lite during installation

    My content (Adobe Flash Lite application, with bare minimum capabilities) failed the QA during installation because of the prompt to update and install Adobe Flash Lite.

    The existing Symbian Signed submission procedure required a readme.txt mentioning additional software/hardware for the application, and for my content, it was the installation of Adobe Flash Lite 3.x and Adobe Version Checker 1.0 incase not already installed in the handset. I had used the Helisso packager while the Adobe Mobile Packager had been deprecated.

    Also, I have received the content failure mail mentioning to use http://www.forum.nokia.com/Resources...ies/Flash_Lite for packaging while this does not even exist. Please provide a suitable packager flash lite applications.

    What is the need for a beta version of signing when there isnt a suitable packaging tool.

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: QA failed - Reason: prompt to update and install Adobe Flash Lite during installa

    What is the exact failure message you have received from Ovi QA ?

    Regards
    Gopal

  3. #3
    Regular Contributor
    Join Date
    Feb 2010
    Posts
    157

    Re: QA failed - Reason: prompt to update and install Adobe Flash Lite during installa

    hi,

    the following was mentioned in the mail:

    Unfortunately the content item and or file did not pass the Ovi Store quality assurance (QA) review process.

    Install the application.
    ACTUAL RESULT: There is a prompt to update and install Adobe Flash Lite during installation.
    EXPECTED RESULT: Installing a SIS file to an S60 device must not install or prompt to install the Adobe Flash or Flash Lite player.

    Regards,
    Supriya

  4. #4
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: QA failed - Reason: prompt to update and install Adobe Flash Lite during installa

    Pls send me a mail with content id of your app in Store and I can check with Ovi QA, alternatively you can drop in a mail to PublishToOVI.Support@nokia.com . They will also help you with a solution.

    Regards
    Gopal

  5. #5
    Nokia Developer Champion
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    517

    Re: QA failed - Reason: prompt to update and install Adobe Flash Lite during installa

    Ciao,

    you need to use the Flash Lite Online Packager:
    http://www.forum.nokia.com/Develop/O...es/Flash_lite/

    Alessandro

Similar Threads

  1. Replies: 3
    Last Post: 2010-03-27, 20:26
  2. Forum Nokia / Adobe Flash Lite Webinar
    By bill.volpe in forum [Archived] Flash Lite on Nokia Devices
    Replies: 4
    Last Post: 2010-02-13, 01:18
  3. To install flash Lite player on mobile
    By Ranjan_Kumar in forum [Archived] Flash Lite on Nokia Devices
    Replies: 4
    Last Post: 2009-12-14, 19:14
  4. Ovi QA : Failed Case NEC 1.2: Download/Install/Launch/Delete ??
    By kylom in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2009-05-13, 14:12
  5. Update Flash Lite to 2.1 - 6120 classic
    By ctmstudios in forum General Development Questions
    Replies: 2
    Last Post: 2008-03-18, 06:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×