×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jun 2010
    Posts
    9

    I can't use the APIbridge in my flash lite application

    hi,recently I'm developing a flash lite application,one of its feature is : use camera to take phones and load the
    photos by camera on the stage after the camera is closed(not open a new application to select from all images from the device).
    Up to now, I know two ways to access S60 sevice in my flash lite application: s60 platform service and
    APIbridge .
    I downloaded almost all of releated samples ,however ,what a pity that I couldn't run ever one sample
    normal.
    I ever followed this two articles and downloaded the samples ,they are still out of work.
    http://wiki.forum.nokia.com/index.ph..._and_APIBridge
    run the Image.swf , error:
    error occured while retrieving values
    http://wiki.forum.nokia.com/index.ph..._and_APIBridge
    run the MediatoServer.swf , error:
    cann't find the file"E:/underfined"

    I'm so sad ,could you give me some help?
    [/SIZE]

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    Finland
    Posts
    134

    Re: I can't use the APIbridge in my flash lite application

    Which device are you using?

  3. #3
    Registered User
    Join Date
    Jun 2010
    Posts
    9

    Re: I can't use the APIbridge in my flash lite application

    nokia 5800

  4. #4
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    Finland
    Posts
    134

    Re: I can't use the APIbridge in my flash lite application

    You need to also install the api bridge. See http://wiki.forum.nokia.com/index.ph...idge_Interface for more info

  5. #5
    Registered User
    Join Date
    Jun 2010
    Posts
    9

    Re: I can't use the APIbridge in my flash lite application

    now my apibridge can run normally when my mobile updates to the newer version not the newest version.If mobile updates to the newest version,it will display "flash player content error :6"

Similar Threads

  1. Packing a Flash Lite Application with APIBridge
    By ranco in forum [Archived] Flash Lite on Nokia Devices
    Replies: 4
    Last Post: 2010-03-24, 14:52
  2. Problem with Flash Lite & Nokia - Flash Lite does not open in MMS
    By muggzy in forum [Archived] Flash Lite on Nokia Devices
    Replies: 4
    Last Post: 2008-12-17, 17:13
  3. Getting Flash Lite installed on Flash Lite enabled but not pre-built devices!
    By sirbijan in forum [Archived] Flash Lite on Nokia Devices
    Replies: 1
    Last Post: 2008-06-04, 07:39
  4. Flash Lite eSeminar: Predictive Mobile Search comes to Flash Lite
    By biskero in forum [Archived] Flash Lite on Nokia Devices
    Replies: 0
    Last Post: 2008-04-17, 14:03
  5. flash lite application
    By zhenhan82 in forum [Archived] Flash Lite on Nokia Devices
    Replies: 2
    Last Post: 2008-03-26, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •