×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2009
    Posts
    6

    Question Nokia E71 Device showing "Registration Failed" when we try to install J2ME App......

    Hi Guys,


    Nokia E71 Device is showing "Registration Failed" when we try to install a J2ME Application. I have even tried signing the Application build with Verisign. But it doesn't work at all. Can anyone tell whats going on ?


    Thanks
    Raki

  2. #2
    Registered User
    Join Date
    Mar 2009
    Posts
    6

    Re: Nokia E71 Device showing "Registration Failed" when we try to install J2ME App...

    Sorry forgot to mention, it is a S60 3rd Edition, Feature Pack 1 OS phone.

  3. #3
    Registered User
    Join Date
    Jun 2009
    Posts
    48

    Re: Nokia E71 Device showing "Registration Failed" when we try to install J2ME App...

    Check date and time settings of your device....it may be the problem.....its not necessary to sign application to install on E-71...


    Mohit Garg

Similar Threads

  1. Replies: 5
    Last Post: 2010-02-25, 17:15
  2. Testing J2ME app on S60 "device"
    By sparshpolly in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2009-09-04, 09:54
  3. Replies: 1
    Last Post: 2009-06-03, 12:43
  4. "Internet security error " when i tried to install my app on NOkia 9500
    By guptanavneet2006 in forum Mobile Java General
    Replies: 2
    Last Post: 2008-03-25, 19:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×