×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2010
    Posts
    9

    Instalation problem

    I tried installing Qt SDK on windows vista. I selected Nokia_Qt_SDK_Win_online_v1_0_en.exe and right clicked to run as administrator.

    I am getting following error message and also similar messages.

    Error duing installation process:
    The installer was not able to get the old path from
    c:\NokiaQtSDK\Symbian\SDK\bin\qmkare.exe (may be it is broken or removed)
    It ried to patch the Qt binaries, but all other files in Qt are unpatched.
    This could result in a broken Qt version.

    Any suggestions?

    Thanks,
    Sukuamar

  2. #2
    Registered User
    Join Date
    Jul 2010
    Posts
    9

    Re: Instalation problem

    Finally installed successfully. I tried installing first time without running as administrator on vista. It left Qt in intermediary stage without installing uninstaller. I tried installing second time by running as administrator but into the same directory. It said that it is going to overwrite the files. But it failed with the errors.

    This time I got uninstaller. After uninstalling and deleting directory and running as administrator fixed the problem. I also disabled firewall.

Similar Threads

  1. N80 Application instalation problem
    By bm in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 5
    Last Post: 2006-09-19, 03:11
  2. problem with applications instalation on N70
    By lucian808080 in forum Symbian
    Replies: 2
    Last Post: 2006-02-15, 17:04
  3. help-instalation problem on nokia N70
    By lucian808080 in forum General Development Questions
    Replies: 0
    Last Post: 2006-01-08, 21:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •