×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Apr 2003
    Location
    Akron Ohio USA
    Posts
    229

    s60 v3.2 device object

    its been awhile since I've reviewed various support for WRT in devices, but I seem to recall that the device object was included in WRT 1.1.

    Is this correct?

    I seem to recall that originally only s60 v5 devices supported WRT 1.1 and the device object, however looking at device documentation it seems that there are a number of s60 v3.2 devices supporting WRT 1.1 and I assume also support the device object.

    Is this correct?

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: s60 v3.2 device object

    Platform service API's are not supported by 3rd ed devices, they are only supported by the 5th ed devices.

Similar Threads

  1. Object Tag, e71x s60 v3.28
    By ajpugliese in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 2009-12-14, 22:17
  2. Replies: 1
    Last Post: 2009-01-21, 13:00
  3. Replies: 6
    Last Post: 2008-08-07, 10:31
  4. Replies: 16
    Last Post: 2007-08-17, 11:12
  5. "Unable to install" on S60 v3 device
    By kraja in forum Symbian
    Replies: 1
    Last Post: 2006-07-10, 15:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×