×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jun 2010
    Location
    Nantes, France
    Posts
    37

    Application not compatible

    Hi !

    I have made my application with Nokia Qt SDK. So far it works very great on my Nokia N97 mini. But when I want to install it to a Nokia E52 or on N79, it first warns me that the application is not compatible with the phone. I continue anyway and the application installs. But when I launch it, nothing happens.

    NOTE : I do not use the smart installer, I install directly the Qt packages on the phone.

    Any ideas ?
    Thanks
    Last edited by Guilo19; 2010-07-21 at 12:50.

  2. #2
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Application not compatible

    When we are building any application at that time before build it will ask you about the Nokia S60 5th edition phone or S60 3rd edition phone.
    So, select according to your phone and then proceed.

    regards,
    raHul

  3. #3
    Registered User
    Join Date
    Jun 2010
    Location
    Nantes, France
    Posts
    37

    Re: Application not compatible

    I am compiling with QtCreator and I don't have such an option. I can see this option on the remote compiler but it doesn't support QtMobility. So how can I choose, in Qt Creator between 3rd and 5th edition ?

    NOTE : When plugged to the computer, I try to deploy from QT-Creator and it says me General-OS related error
    Last edited by Guilo19; 2010-07-21 at 15:39.

  4. #4
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Application not compatible

    When you build your code In Qt creator ( Qt NOKIA SDK), It will ask you in which platform you want to run select Qt simulator.

    Then finaly output is shown in Qt simulator.
    With three options available like :
    (1) Meamo
    (2)Symbian Touch
    (3) Symbian Non-Touch (This may be your option for the N79, check output in this simulator).

    regards,
    rahuL

  5. #5
    Registered User
    Join Date
    Jun 2010
    Location
    Nantes, France
    Posts
    37

    Re: Application not compatible

    Yes I have this but in Qt-Simulator. I want to deploy my application on a real phone. Once I try this I have the general-os related error. Everything works great on N97 and in the simulator. Changing the target on the simulator will not affect the build for symbian

Similar Threads

  1. Application not compatible with phone
    By danhicksbyron in forum Symbian
    Replies: 6
    Last Post: 2010-01-21, 17:30
  2. Application not compatible
    By pavianand in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2009-08-13, 05:12
  3. Replies: 4
    Last Post: 2008-05-28, 07:47
  4. Application not compatible
    By sohilr in forum Symbian
    Replies: 4
    Last Post: 2007-12-10, 11:27
  5. Application not Compatible
    By happeva in forum Symbian
    Replies: 2
    Last Post: 2003-04-21, 08:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×