×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Dec 2009
    Posts
    71

    Simulator disappear from project

    Hi all,

    I have a problem, I use QtCreator 2.0 with Qt 4.7.

    I had to reboot my computer, everything was close properly before reboot. And After that, when I launch my project, I just able to deploy on the device, not on the simulator, the option disappear.

    Someone have an idea ?
    The only solution I have at the moment is to create a new projet and import all my stuff in but if the simulator disappear again...

    Thanks for help.

  2. #2
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Re: Simulator disappear from project

    Quote Originally Posted by Fillinger View Post
    Hi all,

    I have a problem, I use QtCreator 2.0 with Qt 4.7.

    I had to reboot my computer, everything was close properly before reboot. And After that, when I launch my project, I just able to deploy on the device, not on the simulator, the option disappear.

    Someone have an idea ?
    The only solution I have at the moment is to create a new project and import all my stuff in but if the simulator disappear again...

    Thanks for help.
    To add the Simulator back open the project using "recent projects"
    Click on the "Projects" icon on the left tool-bar, just above help icon
    The screen now shows "Build Settings" , Edit build configuration,

    Along the top is the list of targets, at the end of the list is a "+", plus is click on the plus "+", sign
    A box pops up with a drop down, From the Drop down select "Qt Simulator" from the list, Click "ok"
    The Qt Simulator appears in the target list
    Click on the "Build" in Qt Simulator target name.
    Go to the File menu list and Click on Build and select "Build All" from the list
    Click on "Edit" icon at the top of the left hand tool bar below Welcome
    Click the green Run button on the bottom of the left pane or type Control and "r", CTRL+R
    to run

    Thanks,
    Jim

Similar Threads

  1. Error while building project for Qt Simulator
    By stegemann in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2010-06-26, 11:41
  2. App reviews disappear, appear,disappear, appear,disappear, appear,disappear
    By xlazom00 in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2010-05-27, 12:27
  3. Why does my dialog disappear?
    By bt214 in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-02-26, 07:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×