Hi Device nokia 2700 classic:

I am trying to http OTA distribution of my j2me from web server to nokia 2700 on gprs.

All goes/downloading well but at last error comes "Invalid Application"

http.jad:

MIDlet-Jar-Size: 240540
Mnifest-Version: 1.0
Ant-Version: Apache Ant 1.8.0
Created-By: 1.6.0_18-b07 (Sun Microsystems Inc.)
MIDlet-1: app,/img/vert.png,org.Epot
MIDlet-Vendor: Vendor
MIDlet-Name: app
MIDlet-Version: 1.4.1
MicroEdition-Configuration: CLDC-1.1
MicroEdition-Profile: MIDP-2.0
MIDlet-Jar-URL: http://IP/app1.4.1.jar

MANIFEST.MF:

MIDlet-Jar-Size: 240540
Mnifest-Version: 1.0
Ant-Version: Apache Ant 1.8.0
Created-By: 1.6.0_18-b07 (Sun Microsystems Inc.)
MIDlet-1: app,/img/vert.png,org.Epot
MIDlet-Vendor: Vendor
MIDlet-Name: app
MIDlet-Version: 1.4.1
MicroEdition-Configuration: CLDC-1.1
MicroEdition-Profile: MIDP-2.0
MIDlet-Jar-URL: http://IP/app1.4.1.jar

Pls advice