×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    10

    Please Help me on Nokia 7650 HttpConnection - URGENT

    I am trying with the test MIDlet, I got from Nokia forum (from a senior Member), says that this code is been tested on Nokia 7650.

    I am making HttpConnection in separate thread, This MIDlet works fine in the Nokia Series 60 Emulator.

    When I run on device, it asks for the access point to connect the server, after that it is not even connecting. I cannot see any request coming to my server as well. I tried with http server port with 8080, 9090 & 80.

    My Software version for Nokia 7650 is 4.46.

    I download the application from my server, which means I can reach to the server from the same access point. From browser I can see the welcome page of my server.

    I tried WebViewer (Midlet) I found in the forum, is working fine, with my GPRS/GSM network. But my code doesn't seems to be working.

    behaviour of all my java applications (Midlet) is the same.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    10

    Nokia 7650 HttpConnection

    Hi All,

    I got the solution to my HttpConnection issue, for Nokia 7650 (software 4.46).

    It seems this version not supporting the HTTP property "IF-Modified-Since". I am not sure it is a bug or what.

    When I commented this line, my application started working fine on Nokia 7650.

    thanks,
    Vijay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •