×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2010
    Posts
    6

    Qt installation on Nokia N78

    Hi everyone!
    I am trying to install the QtInstaller.sis on my Nokia N78 (Symbian S60 3rd Edition FP2) and during the "Installing PIPS installer" i get an error that says:
    "SWI error 0 c:\sys\bin\pipelib.ldd"
    I can only press "exit" and then a message says "error-10257" and then the installer quits.

    I'm guessing this has something to do with the already build in openc libaries in FP2?
    What can i do?
    Any help would be greatly appreciated.

    PS I have upgraded to the latest firmware but the problem is still there.

  2. #2
    Super Contributor
    Join Date
    Nov 2009
    Location
    Minnesota, USA
    Posts
    3,209

    Re: Qt installation on Nokia N78

    You should ask this in the Installer forum, I think.

Similar Threads

  1. QT Blutooth module not available in Nokia QT SDK (QT 4.6.3)
    By Suyash in forum [Archived] Qt SDKs and Tools
    Replies: 5
    Last Post: 2010-06-25, 09:55
  2. Nokia Qt SDK installation problems
    By svdwal in forum [Archived] Qt SDKs and Tools
    Replies: 3
    Last Post: 2010-06-02, 23:18
  3. QT Nokia sdk installation and QT Creator config problem
    By kapiluiet in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2010-06-02, 13:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×