×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Location
    Sweden, Stockholm
    Posts
    90

    latest firmware version for Nokia 7650?

    Hi,
    What is the latest firmware version for Nokia 7650?
    Is it version 4.39?
    I really wan't to know!!!!!!
    Best Regards,
    Ove
    Email: ove@ojn.se



    *********************************************
    Nokia!!!!!, What to do?
    Hi,
    I am developing a MIDlet wich connects via an HTTP connection to a webserver, I managed to connect to the server and send/receive data.

    My application works in the Nokia Emulator using "Nokia Series 60 MIDP Concept SDK Beta 0.2" and in palm device.
    But when I run It on the Nokia 7650 it don't work.

    I have upgrade my Nokia 7650 phone to version 4.39, is it the right version? Any new version?
    What to do?
    Best Regards,
    Ove

    ****************** I asked this before**************************
    Two weeks ago I have upgrade my Nokia 7650 phone to version 4.39.

    I have som question:
    1) Where can I read about this firmware version, what have been solved and added?
    2) If I found any problems, where to send them?
    3) Any plans using internet to get new upgrades?
    4) Where can I find information about new Nokia releases for Nokia 7650?

    I have found one problem:
    - If I use swedish I can't get any new mail from my Email server.
    I get Error message: The server not allow me to get any message.
    If I change to English it is ok!

    Best Regards,
    Ove

    (1) Answer Sort by Date Rating Only show answers posted by enthusiasts

    pbergius
    Subscribe
    to Author
    Ignore Author
    03/03/03 01:56AM (2 ratings)

    Hello Ove,

    1) We don't publish any information about the changes between different firmware
    2) You can send feedback (basically it's for development tools and apis) through Forum Nokia feedback system
    3) No plans as far as I know
    4) We don't publish firmware releases. Your best bet is following these discussion boards.

    Sorry to be bit unyielding, but I just tell you what is company policy.
    Regards,

    Petteri / Forum Nokia

  2. #2
    Registered User
    Join Date
    Apr 2003
    Posts
    7

    version

    Hi,

    currently I am running. v 4.46
    but I believe that there is already new one also. But dont know if its firmware.

    Say, what is the problem you have with the connection. BEcause it should work fine in 4.39.

    siebe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×