×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jun 2010
    Posts
    5

    WGZ Installation Problems

    5800 XpressMusic or emulator
    S60_5th_Edition_SDK_v1.0\S60WidgetExamples

    5800
    I can install any of these on my 5800, however they will not show under Applications. They are listed as being installed and I can uninstall them.
    I even used Aptana to create the most basic sample from the nokia template and the same thing happens.

    EPOC
    They will not install. Clicking them from the file manager brings up the message "Application Closed: Installer USER 11"

  2. #2
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: WGZ Installation Problems

    Hi naroyce,

    which firmware version do you have on your 5800 device?

    Pit

  3. #3
    Registered User
    Join Date
    Jun 2010
    Posts
    5

    Re: WGZ Installation Problems

    Software: 50.2.005

  4. #4
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: WGZ Installation Problems

    Hi naroyce,

    have you tried if a phone reset can solve the issue?

    Pit

  5. #5
    Registered User
    Join Date
    Jun 2010
    Posts
    5

    Re: WGZ Installation Problems

    What kind of phone reset are you expecting? I did a "Factory settings" reset and there was no change.
    What about the issue with it not working under EPOC either?

  6. #6
    Registered User
    Join Date
    Jan 2006
    Location
    Argentina
    Posts
    24

    Re: WGZ Installation Problems

    Hi naroyce,

    I have recently learnt from that sometimes the widget application icon might appear in the Internet folder in the phone.
    Just go to Applications->Internet (where the web browser is), and there you should find your application icon to launch.

    A way I found for this not to happen, and "force" widgetst to be installed in the "Installed apps" folder, is just selecting the memory card as the location where to install the widget when the phone prompts you about it.

    Hope that helps!
    Cheers
    Mario

Similar Threads

  1. SIS installation with WGZ included
    By markos123 in forum Symbian Tools & SDKs
    Replies: 14
    Last Post: 2011-07-26, 15:13
  2. Having Installation Problems
    By goooo in forum Automatic Feedback Channel
    Replies: 5
    Last Post: 2010-05-24, 13:12
  3. Packaging First WGZ file problems
    By Elsterap in forum Symbian
    Replies: 2
    Last Post: 2010-01-25, 09:34
  4. WGZ installation in sis file ?
    By markos123 in forum Symbian
    Replies: 1
    Last Post: 2008-10-27, 13:52
  5. Installation Problems!!
    By Quickstinger in forum Mobile Java General
    Replies: 10
    Last Post: 2006-04-20, 17:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×