×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Nov 2009
    Posts
    15

    How to Replace Qt Mobility 1.0.1 with 1.0.2 into Nokia SDK?

    I'm using Nokia SDK. The updater tool is still using 1.0.1. How can I update to the new release?
    I'm also using nokia smart installer, does it work with the 1.0.2 release?

  2. #2
    Registered User
    Join Date
    Apr 2009
    Posts
    32

    Re: How to Replace Qt Mobility 1.0.1 with 1.0.2 into Nokia SDK?

    Please be patient - it should be possible in the next couple of days.

  3. #3
    Regular Contributor
    Join Date
    May 2007
    Posts
    468

    Re: How to Replace Qt Mobility 1.0.1 with 1.0.2 into Nokia SDK?

    Should be know available through the update channel.

    Jack

Similar Threads

  1. Replies: 3
    Last Post: 2010-06-30, 01:17
  2. Qt Mobility + Qt 4.7 SDK is it posible on N900
    By phandangduythinh in forum [Archived] Qt Mobility Project
    Replies: 3
    Last Post: 2010-06-17, 14:28
  3. Nokia Qt SDK missing QT Mobility - messaging
    By Zeddeh in forum [Archived] Qt SDKs and Tools
    Replies: 5
    Last Post: 2010-06-07, 08:46
  4. Qt Mobility on Nokia Qt SDK Beta
    By santijdelatorre in forum [Archived] Qt Mobility Project
    Replies: 2
    Last Post: 2010-05-19, 14:33
  5. Is QT mobility part of Nokia QT SDK ?
    By ashwin_h in forum [Archived] Qt SDKs and Tools
    Replies: 7
    Last Post: 2010-05-04, 17:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×