×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Regular Contributor
    Join Date
    Aug 2009
    Posts
    72

    How to solve [store_build]Error 1?

    Hi everyone,

    After I re-install the Nokia Qt SDK 1.0 and run a old project, the parsing bar become red and stop at the beginning, also error occur when building whatever I clear and re-build project how many times, the only error shows "[store_bulid]Error 1", what's that mean? and also how to solve it?

    Thanks for advance.

  2. #2
    Registered User
    Join Date
    Apr 2009
    Posts
    32

    Re: How to solve [store_build]Error 1?

    Please remove *.pro.user after closing the project then reopen it and try a complete rebuild - maybe it helps.

  3. #3
    Registered User
    Join Date
    Jul 2010
    Posts
    5

    Re: How to solve [store_build]Error 1?

    Hi I have tried so many times . This doesnot help. Please help

  4. #4
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399

    Re: How to solve [store_build]Error 1?

    Weird, I get the same thing w/ NDK v1. Only happens on the Symbian build, and doesn't matter if I switch to gcce or armv5. I removed the \epoc32\build dir and rebooted and still there. Then I renamed the project folder and re-imported. Imported a different project I had never built and was OK.

    Tim

    C:\NokiaQtSDKv1\Symbian\SDK\epoc32\tools\make.exe: Entering directory `C:/RokuRemote/QtRokuRemote'
    bldmake bldfiles
    ABLD.BAT build gcce urel
    make -r -f "\NokiaQtSDKv1\Symbian\SDK\EPOC32\BUILD\RokuRemote\QtRokuRemote\EXPORT.make" EXPORT VERBOSE=-s
    make[1]: Entering directory `C:/RokuRemote/QtRokuRemote'
    Nothing to do
    make[1]: Leaving directory `C:/RokuRemote/QtRokuRemote'
    make -r -f "\NokiaQtSDKv1\Symbian\SDK\EPOC32\BUILD\RokuRemote\QtRokuRemote\GCCE.make" MAKEFILE VERBOSE=-s
    make[1]: Entering directory `C:/RokuRemote/QtRokuRemote'
    make -s -C \RokuRemote\QtRokuRemote -f "MAKEFILE_0XE1489549.MK" TO_ROOT=..\.. EPOCBLD=\NokiaQtSDKv1\Symbian\SDK\EPOC32\BUILD\MAKEFILE_0XE1489549\GCCE TO_BLDINF=..\..\RokuRemote\QtRokuRemote PLATFORM=GCCE MAKMAKE
    perl -S makmake.pl -D \RokuRemote\QtRokuRemote\ROKUREMOTE_0XE1489549 GCCE
    Access is denied.
    make[3]: *** [store_build] Error 1
    Last edited by timm-ah; 2010-09-25 at 14:20.

  5. #5
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399

    Re: How to solve [store_build]Error 1?

    Turns out I had a hidden .make.cache file, once deleted manually it worked.
    Not sure how it got to hidden state or why a clean didn't remove it, but it works now.
    When I rebuilt, the .make.cache was no longer hidden.

  6. #6
    Registered User
    Join Date
    Dec 2005
    Posts
    63

    Re: How to solve [store_build]Error 1?

    I have this on QTCreator 2.0.1 and Xp environment and I don't know how to solve the problem. SDK is on D-disk, not C. Does it have something to do with this.

  7. #7
    Registered User
    Join Date
    Dec 2005
    Posts
    63

    Re: How to solve [store_build]Error 1?

    Removing .make.cache from project folder helped. (now that I found it)

Similar Threads

  1. Error i cant solve please help
    By noras902001 in forum Symbian
    Replies: 5
    Last Post: 2010-02-20, 23:46
  2. How to solve this error?!
    By r.sharafi in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2006-08-27, 00:03
  3. Help me to solve this error
    By tloyal in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-06-02, 02:40
  4. Replies: 1
    Last Post: 2005-04-26, 09:20
  5. I have an error that i cannot solve.. HELP PLEASE!!
    By csiwei in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 2003-10-22, 03:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×