×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    188

    Problem after importing

    Hi..

    I changed my laptop and installed SDKs and Carbide C++ in my new one. then i import my application. there is a color change. but it compile without any problem.

    old laptop
    TBuf8<256> iReplay;
    iReplay.Num(iCStatus);

    SendL(iReplay);
    -----------

    in new one
    TBuf8<256> iReplay;
    iReplay.Num(iCStatus);

    SendL(iReplay);


    and also

    in the old one if i write some thing like this
    HTML Code:
    TBuf8<256> iReplay;
    iReplay.         
    it will automatically list all method

    Copy;;
    Num
    ----
    ----
    ---
    ---

    but in new one, it lis only following
    iBuf:..
    iLength
    iMaxLength:
    Alloc(void);..

    what is wrong

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Problem after importing

    might be carbide.c++ have not finsihed indexing the code yest. you can try manually re-indexing . right click on the project then index ->Rebuild.

  3. #3
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    188

    Re: Problem after importing

    Thank you. it is ok now.

    i write some thing like this

    TBuf8<256> iReplay;
    iReplay.

    it will automatically list
    iBuf:..
    iLength..
    iMaxLength..
    Alloc(void)..
    AllocLC..
    Append..
    ---
    ---
    Compare..
    --
    --
    Copy..
    --
    --
    Tprefix


    but in new one, it lis only following
    iBuf:..
    iLength..
    iMaxLength..
    Alloc(void).

    Do i need to reinstall carbide c++?

  4. #4
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Problem after importing

    No need to install carbide.c++ . it is just that your autocompletion is not wrking .

  5. #5
    Regular Contributor
    Join Date
    Feb 2009
    Posts
    188

    Re: Problem after importing

    what is the solutions for this?

    Thank you

Similar Threads

  1. Problem with importing own extension
    By syvanentoni in forum Symbian
    Replies: 3
    Last Post: 2007-07-02, 21:22
  2. Problem in importing mmp
    By kalyanich in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2007-03-12, 16:02
  3. Example importing problem
    By chirag_cel in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2006-11-08, 06:00
  4. Example importing problem
    By chirag_cel in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-11-08, 05:35
  5. problem with importing and compiling
    By chrisi1002 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 19
    Last Post: 2005-12-15, 07:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×