×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2010
    Location
    Vienna
    Posts
    22

    Can't install Mobility Apps after SDK upgrade

    Hello!

    I've just uninstalled my NokiaQtSDK and downloaded the most recent version. After installing the SDK on my computer I installed the Qt and QtMobility SIS packages, which came with the "new" version on my phone. The installer told me, that they are the same as the ones I had already installed.

    Now, if I try to install an app I wrote, compiled with the updated SDK, the installer on the phone tells me, that my QtMobility installation is out of date and I'm unable to install it.
    Without making any code changes, it ran flawless when compiled with the "older" SDK.

    Can somebody tell me, where to get the latest SIS packages for QtMobility? I didn't find anything... and normally the ones which get delivered with the SDK should do the job.

    Thx for help.
    There's no other place than 127.0.0.1

  2. #2
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Can't install Mobility Apps after SDK upgrade

    You can go here: http://wiki.forum.nokia.com/index.ph...up_Qt_Mobility

    You will find the sis as well as documents related to Qt mobility environment setup.
    Also see this setting up the environment for the Qt mobility. http://wiki.forum.nokia.com/index.ph...t_Mobility_API
    Last edited by rahulvala; 2010-08-18 at 16:27. Reason: Change

  3. #3
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Can't install Mobility Apps after SDK upgrade

    hello cyphorios

    though i have not faced this problem, after update, i will suggest you is do a automatic update using the maintain SDK option of NokiaQtSDK and then i guess you get new Qt Mobility Package.

    Let me know if you have any issues with that.

    Regards,

Similar Threads

  1. How to Replace Qt Mobility 1.0.1 with 1.0.2 into Nokia SDK?
    By breezeight in forum [Archived] Qt Mobility Project
    Replies: 2
    Last Post: 2010-08-14, 18:49
  2. How to install QT mobility on Fedora 12
    By wishwaa in forum [Archived] Qt Mobility Project
    Replies: 2
    Last Post: 2010-05-07, 06:38
  3. problem with install qt mobility
    By huimei520 in forum [Archived] Qt Mobility Project
    Replies: 5
    Last Post: 2010-04-09, 04:52
  4. Replies: 2
    Last Post: 2008-10-08, 19:50
  5. How to Install apps
    By hanhchung in forum Symbian
    Replies: 0
    Last Post: 2003-07-21, 11:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •